sudo apt-add-repository | gpg: no valid OpenPGP data found

Help please, i am trying to install Cubic, but i have an error: When i run sudo apt-add-repository ppa:cubic-wizard/release I see this output:

      ///////
     ///   
    ///  ___  Custom Ubuntu ISO Creator
       /////
      /////
      _____

 Cubic (Custom Ubuntu ISO Creator) is a GUI wizard to create a customized Ubuntu Live ISO image.

 More info: https://launchpad.net/cubic
 More info: https://launchpad.net/~cubic-wizard/+archive/ubuntu/release
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keybox '/tmp/tmpo8ioi6s7/pubring.gpg' created
gpg: /tmp/tmpo8ioi6s7/trustdb.gpg: trustdb created
gpg: key 081525E2B4F1283B: public key "Launchpad PPA for PJ Singh" imported
gpg: Total number processed: 1
gpg:               imported: 1
Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (see apt-key(8)).
gpg: no valid OpenPGP data found.

I am using Kali Linux.

Answer

Commands used to install cubic:

sudo apt-add-repository ppa:cubic-wizard/release
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B66730E51B4FB887805AE5ACDCBB7672F59F99D6 
sudo apt update
sudo apt install cubic

Leave a Reply

Your email address will not be published. Required fields are marked *